<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <title>Poor Teamwork: Poor Performance - GrenadaSports</title>

	<link rel="stylesheet" type="text/css" href="http://www.grenadasports.gd/wp-content/themes/sportpress/style.css" media="screen" />
     
    <link rel="pingback" href="http://www.grenadasports.gd/xmlrpc.php" />

    
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.grenadasports.gd/poor-teamwork-poor-performance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poor Teamwork: Poor Performance - GrenadaSports" />
<meta property="og:description" content="Commentary by Dr Rudi V. Webster Leaders understand the importance of clear vision and good strategy. But they also know that these two factors can only take the team or organisation so far. Plans and goal charts do not accomplish performance. It is people who get things done. People breathe &hellip;" />
<meta property="og:url" content="http://www.grenadasports.gd/poor-teamwork-poor-performance/" />
<meta property="og:site_name" content="GrenadaSports" />
<meta property="article:publisher" content="https://www.facebook.com/grenadiansports" />
<meta property="article:author" content="https://www.facebook.com/grenadiansports" />
<meta property="article:tag" content="cricket" />
<meta property="article:tag" content="Cricket West Indies" />
<meta property="article:tag" content="Dr Rudi Webster" />
<meta property="article:tag" content="West Indies" />
<meta property="article:tag" content="West Indies Cricket Board" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-02-04T16:34:12-05:00" />
<meta property="og:image" content="http://www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="370" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.grenadasports.gd\/","name":"GrenadaSports","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.grenadasports.gd\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.grenadasports.gd\/poor-teamwork-poor-performance\/","sameAs":["https:\/\/www.facebook.com\/grenadiansports","https:\/\/instagram.com\/mikebas\/","https:\/\/twitter.com\/sportsgrenada"],"@id":"#organization","name":"GrenadaSports","logo":"http:\/\/grenadasports.gd\/wp-content\/uploads\/2016\/04\/GrenadaSports_Logo1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//zor.livefyre.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GrenadaSports &raquo; Feed" href="http://www.grenadasports.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="GrenadaSports &raquo; Comments Feed" href="http://www.grenadasports.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GrenadaSports &raquo; Poor Teamwork: Poor Performance Comments Feed" href="http://www.grenadasports.gd/poor-teamwork-poor-performance/feed/" />
<!-- WPPA+ No Photo id -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.grenadasports.gd\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.grenadasports.gd/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.grenadasports.gd/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.grenadasports.gd/wp-content/plugins/tubepress/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://www.grenadasports.gd/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.grenadasports.gd/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.grenadasports.gd/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.grenadasports.gd/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-for-cricket-css'  href='//www.grenadasports.gd/wp-content/plugins/sportspress-for-cricket//css/sportspress-for-cricket.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.grenadasports.gd/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//www.grenadasports.gd/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//www.grenadasports.gd/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.grenadasports.gd/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-8-00-012' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.grenadasports.gd/wp-content/themes/sportpress/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.grenadasports.gd/wp-content/themes/sportpress/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.grenadasports.gd/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.grenadasports.gd/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.grenadasports.gd/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.grenadasports.gd/wp-content/themes/sportpress/functions/wpzoom/assets/css/wzslider.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.grenadasports.gd/wp-content/themes/sportpress/custom.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.grenadasports.gd/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.grenadasports.gd/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.grenadasports.gd/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/tubepress/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/tubepress/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=121'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/themes/sportpress/js/init.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://www.grenadasports.gd/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.grenadasports.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.grenadasports.gd/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="SportsPress for Cricket 1.1.3" />
<meta name="generator" content="SportsPress 2.5.10" />
<link rel='shortlink' href='https://wp.me/p2DNZz-3LD' />
<link rel="alternate" type="application/json+oembed" href="http://www.grenadasports.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.grenadasports.gd%2Fpoor-teamwork-poor-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.grenadasports.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.grenadasports.gd%2Fpoor-teamwork-poor-performance%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.grenadasports.gd/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.grenadasports.gd/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"80",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<script type="text/javascript">
		/* <![CDATA[ */
		wppaImageDirectory = "http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/img/";
		wppaAjaxUrl = "http://www.grenadasports.gd/wp-admin/admin-ajax.php";
		wppaPhotoDirectory = "http://www.grenadasports.gd/wp-content/uploads/wppa/";
		wppaNoPreview = "No Preview available";
		wppaTxtProcessing = "Processing...";
		wppaTxtDone = "Done!";
		wppaTxtErrUnable = "ERROR: unable to upload files.";
		wppaOutputType = "-none-";
		wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-313-0&quot; src=&quot;http://www.grenadasports.gd/wp-content/uploads/wppa/313.jpg?ver=1&quot;  alt=&quot;dsc_0428.jpg&quot;  title=&quot;dsc_0428.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
		wppaShortcodeTemplateId = "313.jpg";
		/* ]]> */
		</script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="SportPress 2.1.6" />
<meta name="generator" content="WPZOOM Framework 1.6.4" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.grenadasports.gd/wp-includes";
	wppaAjaxUrl = "http://www.grenadasports.gd/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.grenadasports.gd/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1bb4cab884bc89b3d91205054223c049"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
	<!--[if IE 7 ]><link rel="stylesheet" type="text/css" href="http://www.grenadasports.gd/wp-content/themes/sportpress/ie7.css" /><![endif]-->

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.grenadasports.gd/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script src='/google_analytics_auto.js'></script></head>
<body class="post-template-default single single-post postid-14485 single-format-standard custom-background">

<div id="container">

	<div id="header">
	
		<div class="wrapper">
			<div id="logo">
				
				<a href="http://www.grenadasports.gd" title="Highlighting the performances of Grenadian and other Caribbean sporting personalities">
											<img src="http://grenadasports.gd/wp-content/uploads/2012/07/2014-banner-2.png" alt="GrenadaSports" />
									</a>

							</div><!-- end #logo -->
			
			
						
			<div class="cleaner">&nbsp;</div>
		</div><!-- end .wrapper -->
	
	</div><!-- end #header -->
	
	<div id="navigation">
	
		<div class="wrapper">
		
			<div id="nav" class="dropdown">
				<ul id="menu-home" class="mainmenu"><li id="menu-item-1148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1148"><a href="http://www.grenadasports.gd">Home</a></li>
<li id="menu-item-5281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5281"><a href="http://grenadasports.gd/category/major-games">Major Games</a>
<ul class="sub-menu">
	<li id="menu-item-5287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5287"><a href="http://grenadasports.gd/category/major-games/cac-games">CAC Games</a></li>
	<li id="menu-item-5305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5305"><a href="http://grenadasports.gd/category/major-games/carifta-games">Carifta Games</a></li>
	<li id="menu-item-5282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5282"><a href="http://grenadasports.gd/category/major-games/commonwealth-games">Commonwealth Games</a>
	<ul class="sub-menu">
		<li id="menu-item-10313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10313"><a href="http://grenadasports.gd/category/major-games/commonwealth-games/goldcoast2018">Gold Coast 2018</a></li>
	</ul>
</li>
	<li id="menu-item-10300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10300"><a href="http://grenadasports.gd/category/major-games/concacaf-gold-cup">CONCACAF Gold Cup</a></li>
	<li id="menu-item-10301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10301"><a href="http://grenadasports.gd/category/major-games/fifa-world-cup">FIFA World Cup</a></li>
	<li id="menu-item-10299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10299"><a href="http://grenadasports.gd/category/major-games/iaaf-world-champs">IAAF World Champs</a></li>
	<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10303"><a href="http://grenadasports.gd/category/major-games/oecs-champs">OECS Champs</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5277"><a href="http://grenadasports.gd/category/olympics">Olympics</a>
	<ul class="sub-menu">
		<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://grenadasports.gd/category/olympics/summer-olympics">Summer Olympics</a></li>
		<li id="menu-item-5279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5279"><a href="http://grenadasports.gd/category/olympics/winter-olympics">Winter Olympics</a></li>
		<li id="menu-item-5280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5280"><a href="http://grenadasports.gd/category/olympics/youth-olympics">Youth Olympics</a></li>
	</ul>
</li>
	<li id="menu-item-5328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5328"><a href="http://grenadasports.gd/category/major-games/panam-games">Pan Am Games</a>
	<ul class="sub-menu">
		<li id="menu-item-5329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5329"><a href="http://grenadasports.gd/category/major-games/panam-games/toronto2015">Toronto 2015</a></li>
		<li id="menu-item-5330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5330"><a href="http://grenadasports.gd/category/major-games/panam-games/lima2019">Lima 2019</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1149"><a href="http://grenadasports.gd/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1152"><a href="http://grenadasports.gd/category/sports/athletics/">Athletics</a></li>
	<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a href="http://grenadasports.gd/category/sports/badminton">Badminton</a></li>
	<li id="menu-item-1154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1154"><a href="http://grenadasports.gd/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a href="http://grenadasports.gd/category/sports/baseball">Baseball</a></li>
	<li id="menu-item-1155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1155"><a href="http://grenadasports.gd/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-1156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1156"><a href="http://grenadasports.gd/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157"><a href="http://grenadasports.gd/category/sports/cycling/">Cycling</a></li>
	<li id="menu-item-10307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10307"><a href="http://grenadasports.gd/category/sports/figure-skating">Figure Skating</a></li>
	<li id="menu-item-1158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158"><a href="http://grenadasports.gd/category/sports/football/">Football</a></li>
	<li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10308"><a href="http://grenadasports.gd/category/sports/golf">Golf</a></li>
	<li id="menu-item-10309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10309"><a href="http://grenadasports.gd/category/sports/hockey">Hockey</a></li>
	<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160"><a href="http://grenadasports.gd/category/sports/netball/">Netball</a></li>
	<li id="menu-item-1161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1161"><a href="http://grenadasports.gd/category/sports/sailing/">Sailing</a></li>
	<li id="menu-item-1162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1162"><a href="http://grenadasports.gd/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-1163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163"><a href="http://grenadasports.gd/category/sports/table-tennis/">Table Tennis</a></li>
	<li id="menu-item-1164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1164"><a href="http://grenadasports.gd/category/sports/Taekwondo/">Taekwondo</a></li>
	<li id="menu-item-1165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1165"><a href="http://grenadasports.gd/category/sports/Tennis/">Tennis</a></li>
	<li id="menu-item-1166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1166"><a href="http://grenadasports.gd/category/sports/Triathlon/">Triathlon</a></li>
	<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a href="http://grenadasports.gd/category/sports/Volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-5288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5288"><a href="http://grenadasports.gd/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5289"><a href="http://grenadasports.gd/category/features/commentary">Commentary</a></li>
	<li id="menu-item-5845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5845"><a href="http://www.grenadasports.gd/category/features/documents/">Documents</a></li>
	<li id="menu-item-5290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5290"><a href="http://grenadasports.gd/category/features/polls">Polls</a></li>
	<li id="menu-item-5291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5291"><a href="http://grenadasports.gd/category/features/press-releases">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-10288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10288"><a href="http://grenadasports.gd/category/federations">Federations</a>
<ul class="sub-menu">
	<li id="menu-item-10289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10289"><a href="http://grenadasports.gd/category/federations/cfu-news">Caribbean Football Union</a></li>
	<li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10290"><a href="http://grenadasports.gd/category/federations/concacaf">CONCACAF</a></li>
	<li id="menu-item-10296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10296"><a href="http://grenadasports.gd/category/federations/cwi">Cricket West Indies</a></li>
	<li id="menu-item-10291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10291"><a href="http://grenadasports.gd/category/federations/fifa">FIFA</a></li>
	<li id="menu-item-10292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10292"><a href="http://grenadasports.gd/category/federations/iaaf">IAAF</a></li>
	<li id="menu-item-10293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10293"><a href="http://grenadasports.gd/category/federations/icc-news">International Cricket Council</a></li>
	<li id="menu-item-10294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10294"><a href="http://grenadasports.gd/category/federations/ioc-news">International Olympic Committee</a></li>
	<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10295"><a href="http://grenadasports.gd/category/federations/nacac">NACAC</a></li>
</ul>
</li>
<li id="menu-item-13392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13392"><a href="http://grenadasports.gd/results">Results</a></li>
<li id="menu-item-4144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4144"><a href="http://grenadasports.gd/calendar-2/">Calendar</a></li>
<li id="menu-item-10908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10908"><a href="http://grenadasports.gd/photos">Photos</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988"><a href="http://grenadasports.gd/videos">Videos</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1150"><a href="http://grenadasports.gd/about-3/">About Us</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://grenadasports.gd/contact-2/">Contact Us</a></li>
</ul>			</div>
			
			<div class="cleaner">&nbsp;</div>
		</div><!-- end .wrapper -->
	
	</div><!-- end #navigation -->
<div id="frame">  

	<div id="layout">
		<div class="wrapper" id="wrapperMain">
		
			<div id="content" class="side-left">
			
				<div id="main">  
				
										
					<div class="metadata">
						<div class="datetime"><span class="month">Feb</span><span class="date">4</span></div>						<div class="metainfo">
						
							<h1><a href="http://www.grenadasports.gd/poor-teamwork-poor-performance/" rel="bookmark" title="Permanent Link to Poor Teamwork: Poor Performance">Poor Teamwork: Poor Performance</a></h1>
							
								<div class="meta">
									<span class="cat_icon"><a href="http://www.grenadasports.gd/category/sports/basketball/" rel="category tag">Basketball</a>, <a href="http://www.grenadasports.gd/category/features/commentary/" rel="category tag">Commentary</a>, <a href="http://www.grenadasports.gd/category/sports/cricket/" rel="category tag">Cricket</a>, <a href="http://www.grenadasports.gd/category/features/" rel="category tag">Features</a>, <a href="http://www.grenadasports.gd/category/federations/" rel="category tag">Federations</a>, <a href="http://www.grenadasports.gd/category/sports/" rel="category tag">Sports</a>, <a href="http://www.grenadasports.gd/category/federations/wicb/" rel="category tag">West Indies Cricket Board</a></span> 									<span class="comm_icon"><a href="http://www.grenadasports.gd/poor-teamwork-poor-performance/#respond"><span data-lf-article-id="14485" data-lf-site-id="361717" class="livefyre-commentcount">0 comments</span></a></span>									
									<span></span>
							
								</div><!-- /.meta -->
						</div><!-- /.metainfo -->
					</div><!-- /.metadata -->
					
					<div class="entry">
					
												

						<div id="attachment_11509" style="max-width: 188px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg"><img data-attachment-id="11509" data-permalink="http://www.grenadasports.gd/sports-psychologist-says-wicb-needs-moderate-passion-power-control/rudi-webster/" data-orig-file="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?fit=620%2C370" data-orig-size="620,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rudi Webster" data-image-description="" data-medium-file="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?fit=300%2C179" data-large-file="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?fit=620%2C370" class=" wp-image-11509" src="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?resize=178%2C106" alt="" width="178" height="106" srcset="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?resize=300%2C179 300w, https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?resize=92%2C55 92w, https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?w=620 620w" sizes="(max-width: 178px) 100vw, 178px" data-recalc-dims="1" /></a><p class="wp-caption-text">Dr Rudi Webster/File Photo</p></div>
<p style="text-align: justify;">Commentary by Dr Rudi V. Webster</p>
<p style="text-align: justify;">Leaders understand the importance of clear vision and good strategy. But they also know that these two factors can only take the team or organisation so far. Plans and goal charts do not accomplish performance. It is people who get things done. People breathe life into the organisation’s vision, plans and mission. And in sport, it is competent, well-trained, highly disciplined and highly motivated players that are the key to the team’s success.</p>
<p style="text-align: justify;">The good leader demonstrates what the organisation stands for by setting the right example. He believes that self-leadership, group synergy and teamwork are key factors in performance and spends a lot of time communicating, facilitating, monitoring and motivating himself and his team. He designs systems and structures to monitor and improve performance, and to detect and correct any deviations from the normal. &nbsp;He knows that poor teamwork equals poor performance.</p>
<p style="text-align: justify;">In sport there are basically three types of teamwork. In each type, leadership, management, coaching, motivation and group interaction are different.</p><div class="dgt5creC" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><ins class="adsbywippl" data-client="3125" data-slot="3134"
 data-width="468" data-height="60"></ins>
<script type="text/javascript" src="//cdn.wippl.com/s/slot.js"></script></div>
<p style="text-align: justify;">In American football, the main objective is to keep possession of the ball and move it down the field to score a touchdown or a field goal. Some players never touch the ball during the game. The head coach is king. He has great power and the game usually revolves around him and his plans. Obedience and conformity are key priorities. Disagreement and individuality are not encouraged or tolerated, and leadership is rigid and autocratic.</p>
<p style="text-align: justify;">In basketball and soccer, everyone handles or kicks the ball and the players are flexible, innovative and creative. Chemistry is a key factor in this type of teamwork – how the players interact and communicate with each other and with the coach and how they cooperate and coordinate their efforts. The performance of the team is often greater than the sum of its parts.</p>
<p style="text-align: justify;">In cricket, the result of the game is the sum total of individual scores so there is more emphasis on individual effort, individual style and self-discipline. It is not unusual for a player to win a game for the team with good individual performance. Motivation of the individual and the management of his strengths and weaknesses should be top priorities.</p>
<p style="text-align: justify;">Martin Crowe a former New Zealand player once said, “Many people play cricket because of the unique nature of individual expression, bowler against batsman, all inside a team environment. Eleven-a-side offers plenty of variety in personality and character that is required, given the different roles and skills that are called upon. Cricket is a fine all-round sport: healthy for the body without direct contact, and healthy for the mind as it makes you concentrate for long periods.”</p>
<p style="text-align: justify;">Good cricket presidents, administrators and coaches are flexible enough to accommodate internal differences and individual needs while focusing on the common goal or purpose.</p>
<p style="text-align: justify;">One rule for all often creates sub-optimal performance in the team.</p>
<p style="text-align: justify;">Sports organisations run into trouble when the team plays one game and the president, administrators and coaches play a different game.&nbsp;</p>
<p style="text-align: justify;">When a cricket president or coach manages his team like an American football manager or coach the players and the game usually suffer. This often happens because he invariably sees himself as the star, ignores feedback and focuses intently on his own plans and priorities, not necessarily those of the team. Instead of building an enabling and a learning environment he often creates an adversarial one that inevitably stifles individual talent and interferes with team dynamics, team unity and team motivation.</p>
<p style="text-align: justify;">During the last two decades, West Indies cricket has been trapped in an ever-increasing failure spiral and just when we think that things can’t possibly get worse, they do. During that period there was a dramatic turnover of presidents, CEOs, head coaches, specialist coaches and players. Yet, none of these changes altered the fortunes of the West Indies team. The one thing that has never changed is the structure, competence, and performance of the board. One wonders if that constant is not the major cause of the ever-increasing failures of the team.</p>
<p style="text-align: justify;">A former president of the West Indies Cricket Board recently told me that leadership in Cricket West Indies (CWI) is poor and that whatever leadership there is, it exists at the level of the coach and team manager. He feels that the weakness at the top must be overcome.</p>
<p style="text-align: justify;">He stressed that several criteria are needed for good leadership in CWI, top of the list being fairness in dealing with players and persons who work for the board. He stressed that if Cricket West Indies continues to ignore the Rules of the Disciplinary Committee there will be a feeling that no justice is present in the system and that finding common purpose and direction will be difficult. He believes that if a fair and honest system were re-introduced into West Indies cricket there might be a dramatic change in the team’s fortunes.</p>
<p style="text-align: justify;">Bill Russell the great basketball player emphasised the importance of teamwork when he said, “The main difference between great teams and good teams is not physical skill but mental toughness. That is, how well a team can keep its collective wits under pressure.</p>
<p style="text-align: justify;">Teams that can do this under the greatest pressure will win most of the time.” Players in Clive Lloyd and Frank Worrell’s champion teams would wholeheartedly agree with Russell’s comments.</p>
<p style="text-align: justify;">To appreciate the importance of Russell’s teamwork, we should look at an exact opposite, the cancer in the human body. The epitome of selfishness and egotistical behaviour is found in the cancer. The cancer is not concerned about the health or survival of the body; it is only interested in itself and its power to grow and spread throughout the body. As it spreads it leaves a destructive path and eventually kills the body. But, in killing the body it kills itself because it can only survive in a living body. It commits biological suicide. How significant is that lesson? Unfortunately, this is not an uncommon occurrence in failing and failed organisations.</p>
<div class="dailymotion-widget" data-placement="56481d4f7342f1000c3f1fec"></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q = w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js", "pxl");</script> <div class="player"></div> 
 <script type="text/javascript" src="//cdnstatic.reuters.tv/clientJs/?files=public/syndicatedPlayerClient/js/syndicatedPlayerSetup(source)V02.js&v11"></script> 
  <script type="text/javascript"> window.addEventListener("load", function(e) { var playerH = new reutersTV({ adTag:"", fontElClass:"justify", playerClass:"player", publisherId:"" }); }); </script><ins class="adsbywippl" data-client="3125" data-slot="3133"
 data-width="728" data-height="90"></ins>
<script type="text/javascript" src="//cdn.wippl.com/s/slot.js"></script></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share This Page:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.grenadasports.gd/poor-teamwork-poor-performance/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.grenadasports.gd/poor-teamwork-poor-performance/" data-text="Poor Teamwork: Poor Performance" data-via="sportsgrenada" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.grenadasports.gd/poor-teamwork-poor-performance/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.grenadasports.gd/poor-teamwork-poor-performance/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39039637-14485-5a9444b8a73f0' data-src='https://widgets.wp.com/likes/#blog_id=39039637&amp;post_id=14485&amp;origin=www.grenadasports.gd&amp;obj_id=39039637-14485-5a9444b8a73f0' data-name='like-post-frame-39039637-14485-5a9444b8a73f0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						
												
						<p class="tags">Tags <a href="http://www.grenadasports.gd/tag/cricket-2/" rel="tag">cricket</a> <a href="http://www.grenadasports.gd/tag/cricket-west-indies/" rel="tag">Cricket West Indies</a> <a href="http://www.grenadasports.gd/tag/dr-rudi-webster/" rel="tag">Dr Rudi Webster</a> <a href="http://www.grenadasports.gd/tag/west-indies/" rel="tag">West Indies</a> <a href="http://www.grenadasports.gd/tag/west-indies-cricket-board/" rel="tag">West Indies Cricket Board</a></p>						
						<div class="cleaner">&nbsp;</div>
						
											
					</div><!-- /.entry -->
					
 											<div id="comments">
							<div id="livefyre-comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="https://livefyre.zendesk.com/hc/en-us" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div>	 					</div>  
										
										
					<div class="cleaner">&nbsp;</div>          
				
				</div><!-- /#main -->
				
				<div id="sidebar">

			<div class="author widget">
			<h3 class="title">Author</h3>
			<div class="padder">
				<img alt='' src='http://0.gravatar.com/avatar/cc5ba01ca6585212981b8a59b297f1bf?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cc5ba01ca6585212981b8a59b297f1bf?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />				<a href="http://www.grenadasports.gd/author/admin/" title="Posts by GrenadaSports" rel="author">GrenadaSports</a>				<p></p>
				<div class="cleaner">&nbsp;</div>
			</div>
		</div>
	
	
	<div class="widget widget_text" id="text-15"><h3 class="title"><div class="empty"></div></h3><div class="padder">			<div class="textwidget"><div style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;" ><div style="margin:0;padding:0;border:1px solid #fff;background:#555;" ><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;" ><a href="http://www.newsnow.co.uk/h/Sport" target="newsnow" title="Click here for more Sport news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow"><img src="https://i2.wp.com/grenadasports.gd/wp-content/uploads/2016/07/newsnow_f_ab.gif?w=660" alt="As featured on NewsNow: Sport news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" data-recalc-dims="1" /></a></div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;" ><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;" ><a href="http://www.newsnow.co.uk/h/Sport" target="newsnow" title="Click here for more Sport news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"></a ><a href="http://www.newsnow.co.uk/h/Sport" target="newsnow" title="Click here for more Sport news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Sport News</a ><a href="http://www.newsnow.co.uk/h/Sport" target="newsnow" title="Click here for more Sport news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a ></span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;" >&nbsp;</span></div></div></div></div>
		<div class="cleaner">&nbsp;</div></div></div><div class="widget widget_search" id="search-2"><h3 class="title">Your Search Box</h3><div class="padder"><form method="get" id="searchform" action="http://www.grenadasports.gd/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>
 <div class="cleaner">&nbsp;</div></div></div>
			<div class="widget tabbertabs" id="tabbed-widget-2"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Recent Posts</h2>
<ul class="feature-posts-list"><li><a href="http://www.grenadasports.gd/poor-teamwork-poor-performance/" title="Poor Teamwork: Poor Performance"><img src="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2015/01/Rudi-Webster.jpg?resize=65%2C50" alt="Dr Rudi Webster/File Photo" class="Thumbnail thumbnail recent-widget " width="65" height="50" /></a><a href="http://www.grenadasports.gd/poor-teamwork-poor-performance/">Poor Teamwork: Poor Performance</a> <br /><div class="clear"></div></li><li><a href="http://www.grenadasports.gd/high-acclaim-devon-smith-record-breaking-season/" title="High Acclaim for Devon Smith after Record-Breaking Season"><img src="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2014/01/Devon-Smith2.jpg?resize=65%2C50" alt="High Acclaim for Devon Smith after Record-Breaking Season" class="Thumbnail thumbnail recent-widget " width="65" height="50" /></a><a href="http://www.grenadasports.gd/high-acclaim-devon-smith-record-breaking-season/">High Acclaim for Devon Smith after Record-Breaking Season</a> <br /><div class="clear"></div></li><li><a href="http://www.grenadasports.gd/grenadians-devon-smith-shermon-lewis-among-top-performers-regional-4-day-tourney/" title="Grenadians Devon Smith, Shermon Lewis among top performers in Regional 4-Day Tourney"><img src="https://i2.wp.com/www.grenadasports.gd/wp-content/uploads/2013/03/Devon-Smith-during-Barbados-vs-Windward-Islands-on-Day-2-of-their-Regional-4-Day-match-at-Kensington-Oval..jpg?resize=65%2C50" alt="Devon Smith: WICB Media Photo/Nicholas Reid" class="Thumbnail thumbnail recent-widget " width="65" height="50" /></a><a href="http://www.grenadasports.gd/grenadians-devon-smith-shermon-lewis-among-top-performers-regional-4-day-tourney/">Grenadians Devon Smith, Shermon Lewis among top performers in Regional 4-Day Tourney</a> <br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li class='mcpitem mcpitem-0'>No commented posts yet</li>
</ul>
</div>
			<div class="cleaner">&nbsp;</div></div></div><div class="widget recent-comments" id="wpzoom-recent-comments-2"><h3 class="title">Recent Comments</h3><div class="padder"><ul class="recent-comments-list">		
		<li>
						<a href="http://www.grenadasports.gd/biography-dr-anthony-bridgeman/#comment-17435">oliverbishop1988:</a> great article!&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
						<a href="http://www.grenadasports.gd/grenada-play-netball-world-cup-says-coach-pitterson-nattie/#comment-17389">veronica berkekey:</a> Congrates to the spices girls on their games so far&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
						<a href="http://www.grenadasports.gd/wicb-apologises-sammys-comments/#comment-17342">Vernesia:</a> Sammy I am in total agreement with you, sound speech that ca&hellip;<div class="clear"></div>
		</li> 
		
			</ul><div class="cleaner">&nbsp;</div></div></div><div class="widget wpzoom_social" id="wpzoom-widget-social-2"><h3 class="title">Social Media</h3><div class="padder">		<ul class="social">
			<li><a class="facebook" href="https://www.facebook.com/grenadiansports" rel="external,nofollow" title="Facebook"><img src="http://www.grenadasports.gd/wp-content/themes/sportpress/images/icons/facebook.png" alt="Like us" />Facebook<span>Like us</span></a></li><li><a class="twitter" href="https://twitter.com/SportsGrenada" rel="external,nofollow" title="Twitter"><img src="http://www.grenadasports.gd/wp-content/themes/sportpress/images/icons/twitter.png" alt="Follow us" />Twitter<span>Follow us</span></a></li><li><a class="email" href="mailto:editor@grenadasports.gd" rel="external,nofollow" title="Email"><img src="http://www.grenadasports.gd/wp-content/themes/sportpress/images/icons/email.png" alt="Contact us" />Email<span>Contact us</span></a></li><li><a class="youtube" href="https://www.youtube.com/channel/UCtpYiBJJIDVhRdqqcBpjyVA" rel="external,nofollow" title="Youtube"><img src="http://www.grenadasports.gd/wp-content/themes/sportpress/images/icons/youtube.png" alt="Video" />Youtube<span>Video</span></a></li><li><a class="vimeo" href="https://vimeo.com/grenadasports/videos" rel="external,nofollow" title="Vimeo"><img src="http://www.grenadasports.gd/wp-content/themes/sportpress/images/icons/vimeo.png" alt="Video" />Vimeo<span>Video</span></a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="cleaner">&nbsp;</div></div></div><div class="widget twitter" id="wpzoom-twitter-2"><h3 class="title">Latest Tweets</h3><div class="padder"><ul class="twitter-list"><li class="twitter-item">The Grenadians, who are members of the victorious Windward Islands Volcanoes Team, are returning home at 1:00... <a href="https://t.co/E6azjaBvMx" class="twitter-link">https://t.co/E6azjaBvMx</a> <div class="clear"></div><a href="http://twitter.com/sportsgrenada/status/967781457283436544" class="twitter-link twitter-timestamp">Feb 25, 2018</a></li><li class="twitter-item">Grenadian Andre Fletcher is joint winner with Denesh Ramdin of T&amp;T Red Force for best wicketkeeper of the Super 50 Cup with 14 catches each. <div class="clear"></div><a href="http://twitter.com/sportsgrenada/status/967593501872545792" class="twitter-link twitter-timestamp">Feb 24, 2018</a></li><li class="twitter-item">Roland Rollout Cato of <a href="http://twitter.com/#search?q=Grenada" class="twitter-link">#Grenada</a> is man-of-the-match of the <a href="http://twitter.com/#search?q=Super50Cup" class="twitter-link">#Super50Cup</a> final. His 54 runs were crucial for the... <a href="https://t.co/RU5y1IHjyb" class="twitter-link">https://t.co/RU5y1IHjyb</a> <div class="clear"></div><a href="http://twitter.com/sportsgrenada/status/967591790659371008" class="twitter-link twitter-timestamp">Feb 24, 2018</a></li><li class="twitter-item">Congratulations to the Windward Islands Volcanoes - Super 50 Champions 2018. <div class="clear"></div><a href="http://twitter.com/sportsgrenada/status/967584391366094849" class="twitter-link twitter-timestamp">Feb 24, 2018</a></li></ul><div class="follow-user"><a href="https://twitter.com/sportsgrenada" class="twitter-follow-button"data-show-count="false">Follow @sportsgrenada</a><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script></div><div class="clear"></div><div class="cleaner">&nbsp;</div></div></div><div class="widget widget_text" id="text-10"><h3 class="title">More Tweets</h3><div class="padder">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=from%3Adiamond_league+OR+westindies+OR+from%3Aiaaforg+OR+from%3Afifacom+include%3Aretweets" data-widget-id="476412459369000961">Tweets about "from:diamond_league OR westindies OR from:iaaforg OR from:fifacom include:retweets"</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		<div class="cleaner">&nbsp;</div></div></div><div class="widget widget_text" id="text-4"><h3 class="title"><div class="empty"></div></h3><div class="padder">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1142968988361964";
/* Ads6 */
google_ad_slot = "9076257064";
google_ad_width = 260;
google_ad_height = 217;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		<div class="cleaner">&nbsp;</div></div></div>
	
	<div class="cleaner">&nbsp;</div>
</div><!-- /#sidebar -->				
				<div class="cleaner">&nbsp;</div>
			</div><!-- /#content -->
		
		</div><!-- /.wrapper -->
	</div><!-- /#layout -->

		<div class="wrapper">
			<div id="footer">
		  
				
				<p class="copy">Copyright &copy; 2018 GrenadaSports. All Rights Reserved.</p>
		  
			</div><!-- /#footer -->
			
			<div id="secondFooter">
			
				<div id="nav2">
					<ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1148"><a href="http://www.grenadasports.gd">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5281"><a href="http://grenadasports.gd/category/major-games">Major Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1149"><a href="http://grenadasports.gd/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5288"><a href="http://grenadasports.gd/category/features">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10288"><a href="http://grenadasports.gd/category/federations">Federations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13392"><a href="http://grenadasports.gd/results">Results</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4144"><a href="http://grenadasports.gd/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10908"><a href="http://grenadasports.gd/photos">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988"><a href="http://grenadasports.gd/videos">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1150"><a href="http://grenadasports.gd/about-3/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://grenadasports.gd/contact-2/">Contact Us</a></li>
</ul>				</div>
				<div class="cleaner">&nbsp;</div>
		  
			</div><!-- /#2footer -->
		</div>
	
	</div><!-- /#frame -->

</div><!-- /#container -->



<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.grenadasports.gd\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/sportspress-for-cricket/js/sportspress-cricket.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/themes/sportpress/js/jcarousel.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/themes/sportpress/js/dropdown.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/themes/sportpress/js/tabber-minimized.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/themes/sportpress/js/app.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/themes/sportpress/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/themes/sportpress/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"15","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.grenadasports.gd\/wp-admin\/admin-ajax.php","editable":""};
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"15","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.grenadasports.gd\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.grenadasports.gd\/wp-admin\/admin-ajax.php","nonce":"75d06eaf17","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.grenadasports.gd\/wp-login.php?redirect_to=http%3A%2F%2Fwww.grenadasports.gd%2Fpoor-teamwork-poor-performance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.grenadasports.gd/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.grenadasports.gd/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IlBvb3IgVGVhbXdvcms6IFBvb3IgUGVyZm9ybWFuY2UiLCJ1cmwiOiJodHRwOlwvXC93d3cuZ3JlbmFkYXNwb3J0cy5nZFwvcG9vci10ZWFtd29yay1wb29yLXBlcmZvcm1hbmNlXC8iLCJ0YWdzIjpbImNyaWNrZXQiLCJDcmlja2V0IFdlc3QgSW5kaWVzIiwiRHIgUnVkaSBXZWJzdGVyIiwiV2VzdCBJbmRpZXMiLCJXZXN0IEluZGllcyBDcmlja2V0IEJvYXJkIl0sImNoZWNrc3VtIjoiOTg2NjgzODliNWQ2MDQ5ZTVkOWVmZTQyYmVlNWViMTUiLCJhcnRpY2xlSWQiOjE0NDg1fQ.QiuiWREufxtf7Ngxn4W-6xK825IeL3RYTgp1LsxUcko","checksum":"98668389b5d6049e5d9efe42bee5eb15","siteId":"361717","articleId":14485,"strings":"","el":"livefyre-comments"}];var conv = fyre.conv.load({}, lf_config);</script>
            <!-- LF DEBUG
            site-id: 361717
            article-id: 14485
            post-type: post
            comments-open: true
            is-single: true
            display-posts: true
            display-pages: true
            -->
        <script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.grenadasports.gd/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.grenadasports.gd/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<script type="text/javascript">
disableSelection(document.body)
</script>

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;" ><rect x="0" y="0" width="100" height="100" fill="none" class="bk" ></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite"/></rect></svg>
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="e23896c560" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="3c968a4cc6" />
<!-- Do user upload -->
<!-- Done user upload --><!-- Powered by WPtouch: 4.3.25 -->	<div style="display:none">
	<div class="grofile-hash-map-cc5ba01ca6585212981b8a59b297f1bf">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.grenadasports.gd\/poor-teamwork-poor-performance\/":14485};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'39039637',post:'14485',tz:'-5',srv:'www.grenadasports.gd'} ]);
	_stq.push([ 'clickTrackerInit', '39039637', '14485' ]);
</script>

</body>
</html>